SugarCRM, Modules, curl, php ubuntu

When trying to use the Module Loader in SugarCRM there was this warning displayed
Please ensure that you have curl enabled.

I have SugarCRM on Ubuntu, there are different curl packages found one related to php: php5-curl

Installing this ($sudo apt-get install php5-curl) fixed this warning and gave access to the module loader.

Advertisements